Беспроводная сеть не работает на Lenovo устройства IdeaPad S205

Я не могу сделать беспроводное соединение на мой S205 ноутбук для работы. Я использую Ubuntu 12.04. Менеджер сети указывает на то, что беспроводной интернет был отключен аппаратным ключом, которая не соответствует действительности.

Я проверил различные гидов, но ни один из них не помог мне, скорее всего из-за того, что они были написаны на 11.04 или 11.10.

Как решить эту проблему?

+366
Sandy Mirza 24 апр. 2012 г., 22:03:05
17 ответов

Я использовал ответ на этот вопрос , чтобы изменить программное обеспечение по умолчанию для открытия видео файлов в плеере VLC на Ubuntu 12.04. Параметры говорят , что это теперь по умолчанию плеер и еще, когда я играю на файлы, они до сих пор открываются с видео-плеером. Я могу что-нибудь сделать, чтобы исправить это, или я должен удалить видео плеер ????

+994
cysushi 03 февр. '09 в 4:24
  1. Ждать официального пакета
  2. Скомпилировать новую Самбу себя от источника
  3. Использование ненадежных источников
+956
user35183 19 февр. 2014 г., 4:39:34

Как сделать Мой компьютер использовать прокси-сервер на моем компьютере, который подключается к школе прокси ?

Почему я спрашиваю это, потому что мне нужны все программы на моем компьютере, абсолютно все системы, чтобы пройти через сеть, без использования проверки подлинности прокси-сервера?

Потом я подумал о возможности использовать локальный прокси-сервер без проверки подлинности при подключении к прокси-школа (все детали проверки подлинности), и тогда сможете сделать систему прошла через это? Это возможно?

Я слышал несколько историй об использовании IP-таблиц, чтобы сделать прозрачный прокси, но я понятия не имею, как это сделать, так как я на все это довольно новая.

Итак, подробности, разъяснения и предложения по этому поводу приветствуются!

Если вам нужна более подробная информация, я предоставлю их!

+931
Hero Jig 5 сент. 2016 г., 21:05:50

У меня много видеоклипов в различных форматах и я хочу создать короткие фильмы, присоединившись к ним. Большинство клипов берется с Нокиа N8 и Lumia 800. Я использую Ubuntu, я пробовал много редакторов, но я не могу редактировать/видео-клипы из-за разных форматов видео. Редактор с открытым исходным кодом, который я должен использовать для достижения следующих задач:

  • Присоединиться различные форматы видео/кодирование производить на один фильм
  • Экспорт в различные форматы (.Ави, YouTube и т. д.)
  • Добавить тексты на клипы и вставлять изображения

Я не хочу установить и попробовать многие из них.

+904
user1568209 12 мая 2019 г., 1:37:05

Я хочу заменить HD в моем ноутбуке (Асус на i3, 4 ГБ, 13.3") на ССД. Информация, которую я нашел не точный.

Буду признательна за советы/ссылки на:

  1. Подготовка ССД.
  2. Разделов на 240Гб ССД: загрузки/Убунту/окна/данных.
    • Размер разделов.
    • Шагов.
  3. Установка Ubuntu 12.04.
  4. Установка Windows 7.

Я намерен подготовить документ со всеми шагами после завершения установки.

Спасибо!

+828
Bradley G 16 июн. 2012 г., 12:47:39

Для пакетов, в дистрибутивах, основанных на Debian, например Ubuntu, патчи безопасности будут портированы в текущей версии. Версии не обновляются, так как это может ввести несовместимые характеристики. Вместо этого Служба безопасности (или сопровождающим пакета) будет установить обновление для системы безопасности текущей версии релиза исправленной версии.

  1. Версия развернутых в настоящее время могут быть уязвимы, как это не поддерживаются командой безопасности в Ubuntu. Это не значит, что он уязвим, как майнтейнера может исправили это. Регистрация изменений в /usr/доли/док/nginx в каталог, чтобы увидеть, если обновление для системы безопасности было перенесено. Если заплатка не может быть в прогрессе и существующих в тестировании релиз.

  2. Вы правы, полагая, что сохранение ваш сервер позволит существенно сократить период вы используете небезопасный программное обеспечение. Есть пакеты, которые могут быть настроены для автоматической загрузки и опционально установить обновления. Они также могут сообщить, какие исправления были установлены или готовы к установке.

  3. Для пакетов, которые не поддерживаются командой безопасности, вы можете обратить внимание на нерешенные вопросы безопасности. Оценка риска как не все уязвимости эксплуатируемых на всех системах. Некоторые могут зависеть от конфигурации или требуется локальный доступ. Другим не может быть, что значительные и без других проблем, например, используя условие гонки, чтобы заменить файл игры высокие баллы.

+814
Joni Taylor 8 июл. 2018 г., 11:06:20

Я в настоящее время пытается получить развертывание OpenStack с помощью Маас с 9 узлы и Жужу. Для этого я нашел это руководство, работая с Ubuntu 12.04 LTS и следовали за ним как можно лучше.

После энергичной количество проб и ошибок, я наконец добрался до точки, где я должен развернуть нова-громкость с помощью "пользовательских" файл config. Однако, когда мой узел запускается и показывает, как работает в Жужу статус доклада служба сообщает, что установка не удалась. Я пытаюсь установить с Джу-Джу джитсу кстати. Я думаю, что это как-то связано со следующим заявлением в базе OpenStack.cfg в файл:

нова-объем:
# Это должен быть свободный блок устройства для записи на нова-томе.
блок-устройства: "xvdb"
заменить: "правда"

Я сделал некоторые исследования и обнаружил, что (по крайней мере я так думаю) это относится к базе Xen виртуальный привод/устройство, а потому устройство не присутствует на узле, они развертываются в, происходит сбой установки. Что я не понимаю, как я должен иметь такой блок устройств, доступных на машину, которая полностью управляется Маас. У кого-нибудь есть опыт работы с этим и знает способ решить эту проблему, или я упускаю что-то важное. Какое-то недостающее звено между Маасом и отдельного хоста Xen? Мой Маас сервер под управлением Ubuntu 12.04 LTS сервера.

+796
user298276 26 авг. 2011 г., 20:12:29

СШ-Q делает этот трюк тоже.

+606
KiraKot 1 мая 2012 г., 9:42:14

Чтобы запустить программу в Ubuntu:

  • Если вы используете единства, поиск для программы запуска Приложений.

  • Если вы используете Убунту классический, это в меню "Пуск" > Параметры > Запускаемые Приложения.


Чтобы сделать Ubuntu помню ваши работы приложения при завершении работы:

  1. Откройте терминал и выполните gconf редактор.

  2. Перейти к /приложения/гном-сессии/варианты.enter image description here

  3. Включить опцию: auto_save_session.

(Примечание: это может замедлить загрузку системы, и не была тщательно протестирована.)

+564
Alan Langshaw 30 апр. 2019 г., 3:38:01

Почему командная строка запрашивает плохо реагировать, я когда СШ передоза в терминал?

+480
Ashab 13 янв. 2012 г., 15:26:54

Я получаю эти ошибки ramdomly, и я не знаю, нормальный или нет.

[39441.061856] ata3.00: не удалось прочитать СКЛ 1 (Emask=на 0x40)
[39441.061866] ata3.01: не удалось прочитать СКЛ 1 (Emask=на 0x40)
[39441.061892] ata3.15: исключение Emask 0x0 в Вгкт 0х10 Сэрр 0x280100 действий 0х6 замороженные
[39441.061897] ata3.15: irq_stat 0x08000000, интерфейс фатальная ошибка
[39441.061904] ata3.15: SError: { UnrecovData 10B8B BadCRC }
[39441.061910] ata3.00: исключением Emask 0x0 в 0x100 Вгкт Сэрр действий с 0x0 0х6 замороженные
[39441.061917] ata3.01: исключение Emask 0x100 Вгкт 0xe Сэрр действий с 0x0 0х6 замороженные
[39441.061923] ata3.01: Не команду: прочитать реализуется посредством
[39441.061933] ata3.01: УМК 60/А8:08:В0:48:62/00:00:00:00:тег 00/40 1 86016 функций NCQ в
[39441.061940] ata3.01: статус: { DRDY }
[39441.061944] ata3.01: Не команду: прочитать реализуется посредством
[39441.061953] ata3.01: УМК 60/А8:10:В0:49:62/00:00:00:00:тег 00/40 2 присмотритесь 86016 в
[39441.061959] ata3.01: статус: { DRDY }
[39441.061963] ata3.01: Не команду: прочитать реализуется посредством
[39441.061972] ata3.01: УМК 60/58:18:58:4а:62/00:00:00:00:тег 00/40 3 функций NCQ 45056 в
[39441.061978] ata3.01: статус: { DRDY }
[39441.061987] ata3.15: жесткий сброс ссылке
[39441.608302] ata3.15: Ссылка SATA до 3.0 Гбит / с (Состояние помощью scontrol 123 300)
[39441.609090] ata3.00: Ссылка на сброс 
[39441.929246] ata3.00: Ссылка SATA до 3.0 Гбит / с (Состояние помощью scontrol 123 320)
[39441.929333] ata3.01: жесткий ссылке сброс 
[39442.249184] ata3.01: ссылку SATA до 3.0 Гбит / с (Состояние помощью scontrol 123 320)
[39442.263242] ata3.00: настроены для поддержки UDMA/133
[39442.277570] ata3.01: настроены для поддержки UDMA/133
[39442.277725] ata3: полный Эх 

Я также оклейкой smartctl -это для СДА, СДБ и шурс.

Спасибо заранее за вашу помощь.

+465
mindmaster 28 окт. 2010 г., 3:45:54

Я использую 12.04.1 с корицей, а не с помощью эмпатии, но вы можете дать попробовать

Буревестник :

  1. Сделать "лотке" аддон
  2. Галочка на "Запустить приложение скрыто в трей"
  3. Добавить thundebird для запуска на вход, добавить, чтобы запустить приложение

Пиджин

  1. Вам "расширенную предпочтение" плагин
  2. Установить плагин, нажмите кнопку/галочку "скрывать список друзей при запуске"
  3. Добавить пиджин для запуска

Gwibber проще просто идти с предпочтениями > галочку на "запустить службу при входе в систему"

+369
rarpluz 1 сент. 2019 г., 19:27:25

Возможные Дубликаты:
Потерял мощность во время обновления, как восстановить?

Мои обновления с Ubuntu 12.04 до 12.10 был отменен из-за отключению, теперь Ubuntu не начиная. Что я могу сделать? У меня установлены Windows 7 и Ubuntu. Поэтому, пожалуйста, помоги мне выбраться из этой передряги, потому что все мои файлы были в Ubuntu. А также у меня установлено много приложений в нем. Если я потеряю его я буду в беде. Пожалуйста, помогите.

+245
Pavlo Shandro 18 янв. 2019 г., 9:15:00

Я с Ubuntu 12.04 (x64) и с хром обновил на вопросы 22.0.1229.94 происходят в некоторые сайты, такие как Facebook, на странице прокрутки:

enter image description here

Я пробовал версии 23(бета) и появляются 24(нестабильная) и вопрос тоже, я думаю, что некоторые зависимость вызывает, что. У кого-то есть предложения?

+205
parrottsquawk 6 янв. 2010 г., 0:24:21

12.04.2 включает ядра 3.5 вместе с новым языкам, в рамках аппаратного обеспечения пакет, который доступен здесь:

Следует отметить, что образ Ubuntu ISO-образы также будут обновлены, чтобы использовать новый стек, так что если вы делаете новую установку и хотите сохранить выпущено 12.04 стопки, вам нужно установить от старых образов. Эти обновления ядра тоже не предлагается как часть нормального обновления, так что нет необходимости беспокоиться, что вы будете повышен с одной версии ядра на другую. См. вики-страницу для получения дополнительной информации.

В 3.2 ядра, выпущенные с 12.04 по-прежнему будет сохраняться в течение времени жизни (5 лет) точных. (а также в Debian Wheezy и)

Это новая политика. Решение о такой обновлены ядра и xorg решение было принято на саммите разработчиков Ubuntu 2012 (УДС) в Окленде.

Наиболее интересной особенностью около 3,5 (ИМХО), Seccomp2, является частью точного 3.2 ядра.

+184
mattpietski 1 июн. 2017 г., 8:21:12

Я с помощью чего PiTiVi для редактирования длинную лекцию, и я хотел бы разбить его на управляемые куски, затем переставить части. Однако, я не вижу хороший способ сделать это в чего PiTiVi; по-видимому, мне придется вырезать вырезать, отбросить все остальное, и сохранить клип для каждого клипа Я хочу, чтобы извлечь. Есть ли приложения Ubuntu, который предназначен, чтобы нарезать видео в клипы или приложение, которое может сделать это хорошо?

+41
MWK 2 февр. 2010 г., 4:28:51

Большинство из библиотеки Boost лицензированы под наддув лицензионного программного обеспечения, разработана, чтобы позволить импульс использоваться как свободные, так и проприетарные программные проекты. Многие из основателей наддува на Комитет по стандартам C++ и несколько увеличить библиотеках были приняты для включения в технический отчет с++ 1 и стандарта C++11.

Источник: https://en.wikipedia.org/wiki/Boost_(с%2Б%2B_libraries)

+24
ntemirov95 3 июл. 2010 г., 7:25:50

Показать вопросы с тегом